If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] starpage search engine fails in e10s enabled firefox

RESOLVED DUPLICATE of bug 1129957

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1129957
2 years ago
2 years ago

People

(Reporter: Daniel Mota Leite, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150603004005

Steps to reproduce:

1-got the firefox developer edition, enabled the e10s
2-entered startpage.com and installed it as a search provider (can be set default, doesn't change the result)
3-do ctrl+k, write something, search using the starpage (or press enter if the default search engine)


Actual results:

no search happen... it may open the starpage.com page, without any search on first try or simply doing nothing on next tries


Expected results:

the normal search result page. Disabling e10s restores the search engine to a working state

Comment 1

2 years ago
Confirmed on windows7 e10s.

An error is shown in Browser Console when I click the search engine

NS_OK: RemoteWebNavigation doesn't accept postdata or headers.1 RemoteWebNavigation.jsm:77:0
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Ever confirmed: true
Summary: starpage search engine fails in e10s enabled firefox → [e10s] starpage search engine fails in e10s enabled firefox

Comment 2

2 years ago
So, this should be dup of bug 1129957
Status: NEW → RESOLVED
Last Resolved: 2 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1129957
You need to log in before you can comment on or make changes to this bug.