Closed Bug 1174142 Opened 5 years ago Closed 5 years ago

The Password Doorhanger overlaps half of the URL Bar if the URL Bar is hidden when signing in

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1174144
Tracking Status
firefox38.0.5 --- unaffected
firefox39 --- affected
firefox40 --- affected
firefox41 --- affected
fennec 39+ ---

People

(Reporter: TeoVermesan, Assigned: liuche)

References

Details

Attachments

(1 file)

Tested with:
Device: Nexus 7
OS: Android 5.1.1

Steps to reproduce:
1. Launch Firefox 
2. Go to www.facebook.com
3. Enter email and password.
4. Zoom in the page and hide the URL Bar
4. Press "Log in"

Expected results:
- The password doorhanger should be correctly displayed under the URL Bar, under back button

Actual results:
- The password doorhanger is misplaced (Please see attached screenshot)
liuche, antlam: Is this by design? Maybe we just don't properly calculate the offset in the tablet UI?
Assignee: nobody → liuche
tracking-fennec: --- → 39+
Flags: needinfo?(liuche)
Flags: needinfo?(alam)
Hm, that looks like a bug for sure.
Flags: needinfo?(alam)
I'm going to dupe this to bug 1174144 because they are going to be same problem with offsets. Will add more details in the other bug.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(liuche)
Resolution: --- → DUPLICATE
Duplicate of bug: 1174144
You need to log in before you can comment on or make changes to this bug.