Spaces in diagrams showing up as (?) in Texas Instruments datasheet (INA209)

RESOLVED FIXED in Firefox 50

Status

()

P3
normal
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: mikeh, Unassigned)

Tracking

38 Branch
Firefox 50
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-rendering][pdfjs-d-font-linux][pdfjs-f-fixed-upstream] https://github.com/mozilla/pdf.js/pull/7447, URL)

Attachments

(1 attachment)

$ uname -a
Linux XXXXXXXX 2.6.32-431.el6.x86_64 #1 SMP Fri Nov 22 03:15:09 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

STR:
0. Open Firefox 38.0.1
1. Open URL http://www.ti.com.cn/cn/lit/ds/symlink/ina209.pdf
2. Scroll to one of the Figures

Observed:
Spaces seem to appear as (?) in the Figures.

Expected:
Spaces should be spaces.
Created attachment 8621637 [details]
Screenshot of the issue in PDF.js
Unable to reproduce on osx. Is this this still an issue with the current version of firefox?
Flags: needinfo?(bugzilla)
Priority: -- → P3
Whiteboard: [pdfjs-c-rendering][pdfjs-d-font-linux]
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Depends on: 1290245
Flags: needinfo?(bugzilla)
Resolution: --- → FIXED
Whiteboard: [pdfjs-c-rendering][pdfjs-d-font-linux] → [pdfjs-c-rendering][pdfjs-d-font-linux][pdfjs-f-fixed-upstream] https://github.com/mozilla/pdf.js/pull/7447
Target Milestone: --- → Firefox 50
You need to log in before you can comment on or make changes to this bug.