Pocket button not highlighted on already-pocketed pages

RESOLVED DUPLICATE of bug 1173827

Status

()

Firefox
Pocket
RESOLVED DUPLICATE of bug 1173827
2 years ago
2 years ago

People

(Reporter: new_one, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
After I pocket a page, the icon turns red but then reverts to gray as soon as the dialog closes.

Expected: the pocket icon stays red the entire time I'm on a pocketed page, like the blue star does on bookmarked pages.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173827
You need to log in before you can comment on or make changes to this bug.