[B2GDroid] Manage Networks and Manage Certificates have no functionality.

RESOLVED DUPLICATE of bug 1174295

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1174295
3 years ago
3 years ago

People

(Reporter: Johnt, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-master unaffected)

Details

(Whiteboard: [3.0-Daily-Testing], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8621860 [details]
logcat_20150612_1429.txt

Description:
The two buttons "Manage Networks" and "Manage Certificates" have no functionality

Repro Steps:
1) Update to B2GDroid 20150608071805
2) Select Settings
3) Select Wi-Fi
4) Select Manage Networks and Manage Certificates


Actual:
Buttons flash with no additional functionality.


Expected:
It is expected that selecting one of two Manage buttons will bring the user to additional options.


Repro frequency: 100%.
See attached: Logcat & Video
(Reporter)

Comment 1

3 years ago
This issue does NOT occur on the Flame 3.0

Result: Both Manage buttons will lead the user to additional options.

Environmental Variables:
Device: Flame 3.0 Kitkat Full Flash (319mb)
BuildID: 20150612010203
Gaia: 9f36b711af7597a6a32471c3305cf1e2d6947d39
Gecko: 0093691d3715
Gonk: a4f6f31d1fe213ac935ca8ede7d05e47324101a4
Version: 41.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0
Blocks: 1170323
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-master: --- → unaffected
Flags: needinfo?(ktucker)
Whiteboard: [3.0-Daily-Testing]
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
(Reporter)

Comment 2

3 years ago
Additionally if the user attempts to select one of the "Manage" buttons the back button under this Wi-Fi setting will now have no functionality.
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1174295
You need to log in before you can comment on or make changes to this bug.