Closed Bug 1174352 Opened 9 years ago Closed 9 years ago

Can't enter a return in a text area

Categories

(Firefox for Android Graveyard :: Keyboards and IME, defect)

All
Android
defect
Not set
normal

Tracking

(firefox39 unaffected, firefox40 affected, firefox41 affected, fennec40+)

RESOLVED WORKSFORME
Tracking Status
firefox39 --- unaffected
firefox40 --- affected
firefox41 --- affected
fennec 40+ ---

People

(Reporter: blassey, Assigned: jchen)

Details

(Keywords: regression)

      No description provided.
tracking-fennec: --- → ?
Jim - Brad was using bugzilla. Can you reproduce it?

Can we get a regression window?
Assignee: nobody → nchen
Wondering about this also ... tinkering with IME stuff, but I can't repro this on my GS3 as an issue ...

Can you add details if this is still a thing?
Flags: needinfo?(blassey.bugs)
this is working for me now in today's nightly
Status: NEW → RESOLVED
Closed: 9 years ago
Flags: needinfo?(blassey.bugs)
Resolution: --- → WORKSFORME
This does not wfm
Status: RESOLVED → REOPENED
Keywords: regression
OS: Unspecified → Android
Hardware: Unspecified → All
Resolution: WORKSFORME → ---
Status: REOPENED → NEW
Tracking for 40, 41 because regression and 40, 41 affected.
Can you add some details? Phone vs Tablet device? Make/model? OS version? Keyboard IME(s) where you observe the issue?
Flags: needinfo?(kbrosnan)
Galaxy S6 using the Google Keyboard.
Flags: needinfo?(kbrosnan)
tracking-fennec: ? → 40+
I can't reproduce on a Nexus 4 or Nexus 9. A regression range would be helpful.
Flags: needinfo?(kbrosnan)
I can't reproduce this on my Samsung any more. Maybe Google keyboard changed?
Flags: needinfo?(kbrosnan)
Status: NEW → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → WORKSFORME
Updating the flags to match the current status of the bug.
I would rather you untrack than change the affected versions. That info was valid.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.