If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The licenses link is broken, leads to 404

VERIFIED DUPLICATE of bug 1173122

Status

Developer Documentation
MDN Meta Docs
P5
normal
VERIFIED DUPLICATE of bug 1173122
2 years ago
2 years ago

People

(Reporter: inbox, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Hyperlink "these licenses" in the MDN footer does not lead to a valid page. The href is "https://developer.mozilla.org/en-US/docs/Project%3AMDN/About%23Copyrights_and_licenses"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173122
Verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.