Closed Bug 1174377 Opened 5 years ago Closed 5 years ago

Cannot full screen HTML5 video.

Categories

(Firefox :: Untriaged, defect)

41 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1173866

People

(Reporter: wig_2006, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150612030205

Steps to reproduce:

1. Open HTML5 video website example YouTube.
2. Click full screen mode during watch HTML5 video.
3. Cannot full screen HTML5 video.



Actual results:

I have bad experience to watch HTML5 video.


Expected results:

I have good experience to watch HTML5 video because can full screen HTML5 video.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173866
You need to log in before you can comment on or make changes to this bug.