Mozilla doesn't loads this URL

VERIFIED INVALID

Status

()

Core
Layout
--
major
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: joakim_46, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.7+) Gecko/20011229
BuildID:    2001112908

Mozilla refuses to load the URL

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Try to load www.vizzavi.pt


Actual Results:  The page is not loaded

Expected Results:  The page should be loaded

Comment 1

17 years ago
see also bug 117407

Comment 2

17 years ago
WFM, Linux 2001122821.

On first load there is badly formatted text, overlapping other elements. Looks
fine after reload.

Comment 3

17 years ago
Works for me 
20011223308 Win98

Reporter, could you try a newer build?
(Reporter)

Comment 4

17 years ago
Yes, the page now works. Please mark as invalid.

Comment 5

17 years ago
Hokey-dokey.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 6

17 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.