Share this page doesn't work properly when switched video in YouTube

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Mahir Labib Chowdhury, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150608004126

Steps to reproduce:

1. Go to YouTube
2. Play a video
3. When the video is finished, select another video from the tiles 
4. Hit the Share this Page button (The Paper Plane like button)



Actual results:

The feature comes up with the link of the first video not the current one.



Expected results:

The feature should have fetched the new URL from the awesome bar and displayed.
(Reporter)

Updated

3 years ago
Flags: needinfo?(ashickur.noor)
(Reporter)

Comment 1

3 years ago
Can you check the regression of this bug?

Comment 2

3 years ago
Fail to reproduce in 

Firefox: 41.0a1, Build ID: 20150613030206 User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0


Firefox 40.0a2 Build ID: 20150613004003, User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:40.0) Gecko/20100101 Firefox/40.0
Flags: needinfo?(ashickur.noor)
Checked on Firefox version 40.0b3 on Windows 8.1 Professional 32 bit Operating System machine. Works properly. [testday-20150710]
Hi Mahir,

I have tested your issue on the latest Firefox release (42.0) and latest Nightly (45.0a1-20151214030220) and could not reproduce it. When choosing to share from the second video the new URL is displayed.

Firefox: 45.0a1, Build ID: 20151214030220, User Agent: Mozilla/5.0 (Windows NT 6.3; rv:45.0) Gecko/20100101 Firefox/45.0

Firefox: 42.0, Build ID: 20151029151421, User Agent: Mozilla/5.0 (Windows NT 6.3; rv:42.0) Gecko/20100101 Firefox/42.0

Considering this and the fact that Ashickur could not reproduce it too i will mark this issue as resolve-worksforme. If you still encounter this issue, please feel free to reopen it.

Thanks,
Cosmin
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.