Bad example: Images in new windows

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: barbwire, Assigned: trudelle)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    

When I try to see images of cars from www.kia.pl the browser closed up.

Reproducible: Always
Steps to Reproduce:
1.I don't know
2.I don't know
3.I don't know

Actual Results:  Nothing

Expected Results:  See images.

Comment 1

17 years ago
You need the Flash plugin. Get the plugin.

Comment 2

17 years ago
But even without the Flash plugin you can get into the main page. All images are
loaded, except Flash animation. Mark as invalid.
David, you seem awfully eager to mark things invalid...

If I understand the report correctly, the browser _crashes_ on this site.

Iwona, could you use a talkback-enabled version and post the talkback id here?
Keywords: crash

Comment 4

17 years ago
Could this be a dupe of 117022, which is a flash/linux-specific crash?

Iwona, what version/distro of Linux are you using?
(Assignee)

Comment 5

17 years ago
Using todayu's NS build on RH 6.1, I'm seeing exactly what David reported, no
crash (nor was any crash reported).  Resolving as invalid, if anyone can repro a
crash or other problem other than Flash images not showing up, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
mass verification of Invalid bugs: to find all bugspam pertaining to this,
set your search string to "MagaritaLuisaChascarilloAvoidsInvalidBugs".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. where relevant, do check that it's actually still a problem with ***recent
trunk builds*** on the all appropriate platform[s]

b. provide clear, compelling reasons why this bug should be considered a valid one.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.