Closed Bug 117442 Opened 21 years ago Closed 21 years ago

Press ENTER in Notes field of Card in Address Book closes Window

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 115906

People

(Reporter: jemiele1, Assigned: racham)

References

Details

(Keywords: polish, regression)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20011229
BuildID:    2001122908

The Notes field on a card in the Address book used to allow for the entry of
free form text including the creation of blank lines by pressing the ENTER key.
Now, if you press ENTER while in the Notes field, the ENTER is accepted and then
the window for the card is closed.

Reproducible: Always
Steps to Reproduce:
1. Open the Address Book.
2. Double click on any card.
3. Click on the Other tab.
4. Click inside of the Notes field.
5. Start typing. Anything here will do.
6. Press ENTER.

Actual Results:  The cursor moves down after pressing in the Notes field.
Immediately after the cursor moves to the next line, the card window closes. You
have to keep your eyes on the cursor to see this happen, since the window closes
so quickly.

Expected Results:  The cursor should have moved down to the next line so that
more text could be entered.
Duplicate of "Properties of card\other\notes - Enter make a line-wrap and close 
the card"

*** This bug has been marked as a duplicate of 115906 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Blocks: 126941
This bug was opened LONG after the other one thhis is duplicated against was
fixed! In fact this has regressed and is problem is still there in RC1! REOPENING.
It should be fixed for final 1.0 as this makes the Notes practically unusable.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
re-resolving.  The bug it was marked a dup of was never marked fixed, so comment
#3 is somehow just confused (wrong bug perhaps?)

*** This bug has been marked as a duplicate of 115906 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.