tab position after full screen

RESOLVED DUPLICATE of bug 1172601

Status

()

Core
General
RESOLVED DUPLICATE of bug 1172601
3 years ago
2 years ago

People

(Reporter: alessandro, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8622090 [details]
Schermata 2015-06-14 alle 21.30.30.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150614030204

Steps to reproduce:

apparently the full screen bug is not totally resolved
i use stilysh to get tab on bottom of url box ,after i watch a full screen video the tab are positioned on top 
see screen shot ,i ve never seen such a behaviour!
honestly i dont know what to do!

Comment 1

3 years ago
(In reply to alessandro from comment #0)
> apparently the full screen bug is not totally resolved

Which "full screen bug" do you refer to?

> i use stilysh to get tab on bottom of url box ,after i watch a full screen
> video the tab are positioned on top 

Please provide a list of exact steps to reproduce, step by step, as a list.
For example I have no idea how to get and use "stilysh".
Flags: needinfo?(ale160382)
(Reporter)

Comment 2

3 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=1172442
Flags: needinfo?(ale160382)

Updated

3 years ago
Flags: needinfo?(ale160382)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172601
You need to log in before you can comment on or make changes to this bug.