Tiles freeze after first drag and drop of unpinned tiles on fresh profile

UNCONFIRMED
Unassigned

Status

()

Firefox
New Tab Page
--
trivial
UNCONFIRMED
3 years ago
3 years ago

People

(Reporter: Towkir, Unassigned)

Tracking

41 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150614030204

Steps to reproduce:

1. Open a new tab.
2. If you have pinned tiles, unpin them all.
3. Restart browser.
4. Try to drag and drop the unpinned tiles on new tab.
(It may take you upto 10 drag and drop, or it may not happen at all. in that case try again)


Actual results:

Tried to drag and drop several unpinned tiles and they freeze. The number of successful drag and drop is not specific, but it happens within 10 drag and drop, sometimes it does not happen. But I faced this issue on almost 4/5 PCs of my friends and also on different builds.
Thought it was just a glitch, but got this today on another PC and found it worth filing.


Expected results:

There should be no trouble to drag and drop all the tiles every time I try.
(Reporter)

Comment 1

3 years ago
Have a look at this video: https://vimeo.com/130701470

I could make only 3 successful drag and after that (17 second on the video) I tried to drag more tiles, but nothing happened.
Severity: normal → trivial
Component: Untriaged → New Tab Page
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
(Reporter)

Comment 2

3 years ago
str
found a better way to reproduce the bug,

1. Open nightly on a fresh new profile.
2. Open new tab
3. Try to drag and drop some tiles.

Only first drag is possible, and then they are freeze. (happened each time I tested)
make sure to open nightly in a new profile to reproduce this.
(Reporter)

Comment 3

3 years ago
As same issue happened on Elementary OS Freya,

Build ID:	20150614030204
User Agent:	Mozilla/5.0 (X11; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0

Changing OS: Windows7 --> All
OS: Windows 7 → All
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000097
(Reporter)

Updated

3 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Updated

3 years ago
Summary: [New Tab] tiles freeze after several drag and drop of unpinned tiles → Tiles freeze after first drag and drop of unpinned tiles on fresh profile
(Reporter)

Updated

3 years ago
Blocks: 1075209
You need to log in before you can comment on or make changes to this bug.