Cannot Locate Existing Real Player Plug In

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: DomIncollingo, Assigned: serhunt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20011228
BuildID:    2001122803

When I attempt to listen to Radio France via Real Player, Mozilla cannot find
the plug-in for Real Player, even though this plug-in is already installed on my
computer.  I have verified that the Mozilla plug-in directory contains the same
plug-ins as the Netscape directory; yet I can listen to Radio France via the
Real Player plug-in at this same site with no problem when using Netscape 6.2.1.
 I have also downloaded the re-installed the Real Player plugins, using the
Mozilla plug-in link.   But Mozilla still cannot find the Real Player plug-in,

Reproducible: Always
Steps to Reproduce:
1.Navigate to http://www.radio-france.fr/
2.Click on the link for Ecouter (in red, near the middle of the page).
3.A pop-up window (Le reportage multimedia) appears.   It indicates that a Real
Player plug-in is required, even though this plug-in is already installed.

Expected Results:  The pop-up window should connect to Radio France via the
existing (already installed) Real Player plug-in.

Comment 1

17 years ago
*** Bug 117463 has been marked as a duplicate of this bug. ***
plugins?
Assignee: trudelle → av
Component: XP Apps → Plug-ins
QA Contact: sairuh → shrir
(Assignee)

Comment 3

17 years ago
Reporter, RealPlayer plugin is xpcom plugin and it should reside in the 
components directory. Please try to copy two files from your 6.2.1 installation 
Components folder over to the Mozilla Components folder. The two files are the 
.dll and the .xpt. Also, remove anything Real related from the Mozilla Plugins 
folder.
(Reporter)

Comment 4

17 years ago
I tried your suggestion from 2001-12-30 15:53, but Mozilla still could not
locate the plug-in for Real Player.

However, when I downloaded the latest Mozilla build 2002010403, this feature
began to work normally.   Did someone apply a fix?   If not then this problem
must have been corrected by another fix.

If no one has any objections, I will close this defect.  Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
v wfm
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.