Closed Bug 1174633 Opened 5 years ago Closed 5 years ago

OS X: pinned tabs overlap with window controls when returning from fullscreen

Categories

(Firefox :: General, defect)

Unspecified
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1173768
Tracking Status
firefox41 --- affected

People

(Reporter: flod, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Overlap 1st pinned tab
I never noticed this behavior before the last week-end, so I assume it's a recent regression.

Switch to full-screen, go back to normal view, my first pinned tab is hidden by the window's controls.
Last good revision: d17480aae980
First bad revision: 10d47ad00e7a
Pushlog: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=d17480aae980&tochange=10d47ad00e7a

Bug 1161802 - Put document in fullscreen state and trigger the event after sizemodechange
Blocks: 1161802
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173768
You need to log in before you can comment on or make changes to this bug.