Performance regression in Calendar

RESOLVED DUPLICATE of bug 1173772

Status

P2
major
RESOLVED DUPLICATE of bug 1173772
4 years ago
3 years ago

People

(Reporter: raptor, Unassigned)

Tracking

({perf, regression})

unspecified
ARM
Gonk (Firefox OS)
perf, regression

Firefox Tracking Flags

(blocking-b2g:2.5+)

Details

(Reporter)

Description

4 years ago
On Mon Jun 15 2015, Raptor detected a possible regression in Calendar:

Device: flame-kk
Memory: 319
Branch: master
Time: Fri Jun 12 2015 09:33:08 GMT+0000 (UTC)

---

Old Average: 1380.194ms
New Average: 1396.078ms
Regression: 15.88ms

Confidence level of this being legitimate regression: 7.34

---

Gaia revision: 830eb9552419fbf5
Previous Gaia revision: 14c0c8eba35f2c83

Gecko revision: d2117567e2ac
Previous Gecko revision: d2117567e2ac

---

Raptor URL: http://raptor.mozilla.org/#/dashboard/script/mark.js?device=flame-kk&branch=master&memory=319&suite=coldlaunch&to=1434187988000&from=1434015188000&panelId=1&fullscreen

Updated

3 years ago
blocking-b2g: --- → 2.5+

Updated

3 years ago
Duplicate of this bug: 1173772

Updated

3 years ago
Blocks: 1181019
Priority: -- → P2

Updated

3 years ago
See Also: → bug 1173772
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173772
You need to log in before you can comment on or make changes to this bug.