Can't revert from full screen mode

RESOLVED INVALID

Status

SeaMonkey
UI Design
--
minor
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: René Rhéaume, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

After switching to full screen mode, I can't return to "normal" mode without
manually erasing my Mozilla profile.

Can you put a keyboard shortcut to toggle normal view/full screen view ? Even
better, a context menu for the toolbars with the differant bars  as contents ?

Reproducible: Didn't try
Steps to Reproduce:
1.From the menu bar View > Full Screen.
2.Now try the return to normal view.
3.Close and restart Mozilla. You are again in full screen mode.
4.Go to the Mozilla profile main directory and delete the profile.
5.Restart Mozilla.
5.Mozilla creates a new profile if necessary and is back to normal view.
QA Contact: sairuh → claudius

Comment 1

16 years ago
Hmmm..using the same keyboard shortcut (F11) that gives you full screen will
revert back to normal mode. However if you didnt notice this shortcut in the
first place youre badly stuck with full screen mode.

There are a couple of related bugs to this:

bug 109627 :disable full-screen mode (f11) fails
bug 115183 :hosed for lifetime if I select view | full screen mode
bug 110120 :F11 is mapped by some windowmanagers, making it dificult to un-full
screen.

The difficulty in exiting this feature is also mentioned in 
bug 109593 :Back out "full screen" mode

So given that there is a way to revert back to normal mode, this bug should
probably be marked invalid, or at least a dupe of one of the above.

Marking invalid. Reporter if you disagree please change status.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

16 years ago
This is valid, but really a dup of 115183. reverting to normal display is not
discoverable enough.  
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.