column resize problem in advance search results

RESOLVED WORKSFORME

Status

SeaMonkey
Search
P4
normal
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: King-On Yeung, Assigned: Samir Gehani)

Tracking

(Blocks: 1 bug, {helpwanted})

Trunk
Future
x86
Windows 2000
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There are difficulties in resize result columns in advance search result. When u
drag the column-name border, it doesn't resize accordingly.

Steps to Reproduce: 
1) create a new profile;
2) select modern theme and select advance search in preference;
3) 'exit' browser and restart mozilla using the new profile;
4) using multiple search engine and search 'ldap' from 'Search' sidebar
5) Try to resize the 'Page ranking' or 'Internet sites' columns

Actual Results:
Columns are resized as if the other border is selected.

Expected Result:
The dragged border is moved according to the mouse pointer

Build Date & Platform:
These happened for last few weeks. It can be found in the current build:
2001123008 . (tried only on window 2000 platform. Linux platform has not been
tested yet.)
(Assignee)

Comment 1

16 years ago
-> mozilla0.9.9
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: -- → P4
Target Milestone: --- → mozilla0.9.9
(Assignee)

Comment 2

16 years ago
Search triage team: -> Future
Keywords: helpwanted
Target Milestone: mozilla0.9.9 → Future

Comment 3

16 years ago
Is this a dupe of bug 95872?

I filed bug 124737 awhile back which mentioned this problem in search results,
but I've also seen it in the bookmarks manager and other places - that bug was
later marked a dupe of 95872.  I don't think this is search specific.

Updated

15 years ago
Depends on: 171383

Updated

15 years ago
Blocks: 171383
No longer depends on: 171383

Comment 4

15 years ago
koyeung@netscape.net, do you still see this? I can't reproduce this on Mozilla 1.1
(Reporter)

Comment 5

15 years ago
Just checked with nightly on both linux and w2k and it works fine. thx.

Comment 6

15 years ago
WFM per reporter's comments
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.