Cmd+Q and Cmd+W on Mac do not work

RESOLVED DUPLICATE of bug 78414

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 78414
3 years ago
3 years ago

People

(Reporter: alfonsgrabher, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

went to youporn.com, clicked on a video. Shortcuts Cmd+q and Cmd+w do not work anymore


Actual results:

after video is running for a while neither Cmd+Q and Cmd+W work anymore


Expected results:

window / browser should close

Comment 1

3 years ago
Does the problem go away when you close the tab with the video?
Component: Untriaged → Keyboard: Navigation
OS: Unspecified → Mac OS X
Product: Firefox → Core
Hardware: Unspecified → x86
(Reporter)

Comment 2

3 years ago
(In reply to Gingerbread Man from comment #1)
> Does the problem go away when you close the tab with the video?

yes, and first need to confirm the box.

http://postimg.org/image/jsyyhdyd9/

the tab opens silent, without taking focus, but contains a modal window

Comment 3

3 years ago
Thank you for the update.

Then this seems to be a case of Flash Player receiving the keystrokes instead of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Keyboard: Navigation → Plug-ins
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.