Email in header contains only email name

RESOLVED INVALID

Status

()

Bugzilla
Bugzilla-General
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Antoine, Unassigned)

Tracking

4.4.8

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.124 Safari/537.36

Steps to reproduce:

Sending email from Bugzilla.
Added the "From: [% changer.login %]" in the "template/en/default/email/bugmail-header.txt.tmpl" file. 




Actual results:

We are getting like 

From: <antovinraj@gmail.com>
..generate... 

From: Antoine Vinodh <antovinraj@gmail.com> 


Expected results:

It should be

From: Antoine Vinodh <antovinraj@gmail.com> 

But in the "To:  Antoine Vinodh <antovinraj@gmail.com>" getting as expected. But not in the mail from. 

Can you please suggest me how to resolve this?

Comment 1

3 years ago
Thanks for your report. However this is not a bug (a problem in existing program code), but a support request (adjusting your installation by changing your template code). Please see http://www.bugzilla.org/support/ - Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.