Cancel button from the calls made via hello does nothing

RESOLVED DUPLICATE of bug 1193764

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1193764
3 years ago
3 years ago

People

(Reporter: VarCat, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox41-)

Details

(Reporter)

Description

3 years ago
FF 39.0b6
OS: Ubuntu 14.04 x64, Mac OS X 10.10

STR:

1. Create a new contact in Hello application.
2. Start a conversation with the newly created contact.
3. On the conversation window press Cancel.

Issue:
The Cancel button from the conversation window is not active.
(Reporter)

Comment 1

3 years ago
I should add that this bug is reproducible only if the contact added in Hello cannot be reached.
(Reporter)

Comment 2

3 years ago
This bug is reproducible also on FF 38.

Comment 3

3 years ago
Tracked for 41 and 42. This does not seem to be so severe as to warrant a fix in FF40.
status-firefox42: --- → affected
tracking-firefox41: --- → +
tracking-firefox42: --- → +

Comment 4

3 years ago
Romain, can you please help find an owner for this issue? This is a tracked bug for 41 and the sooner we get fixed uplifted to Beta the better. Thanks!
Flags: needinfo?(rtestard)

Comment 5

3 years ago
This could be a server bug (may be related to bug 1066522 ?). Mike and Mark does this sound familiar to you?
Component: General → Client
Flags: needinfo?(standard8)
Flags: needinfo?(rtestard)
Flags: needinfo?(mdeboer)
Product: Firefox → Hello (Loop)
Version: 41 Branch → unspecified
Duplicate of bug 1193764 that's already fixed for 41.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(standard8)
Resolution: --- → DUPLICATE
Duplicate of bug: 1193764
Flags: needinfo?(mdeboer)

Comment 7

3 years ago
Untracked for FF41 given comment 6.
tracking-firefox41: + → -
(In reply to Ritu Kothari (:ritu) from comment #7)
> Untracked for FF41 given comment 6.

Its also fixed for later than 41 as well...
status-firefox41: affected → ---
status-firefox42: affected → ---
tracking-firefox42: + → ---
You need to log in before you can comment on or make changes to this bug.