Crash Reports for hang | CleanupPerAppKey | MsgWaitForMultipleObjectsEx | combase.dll@0x3fab3

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
critical
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Marco, Unassigned)

Tracking

({flashplayer, hang})

38 Branch
flashplayer, hang
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

1. on my Windows 8.1 goes into flash object, right click and plug in Flash crashes


Actual results:

Crash Flash and Firefox is busy


Expected results:

right menu
(Reporter)

Comment 1

3 years ago
Crash Reports for hang | CleanupPerAppKey | MsgWaitForMultipleObjectsEx | combase.dll@0x3fab3
(Reporter)

Comment 2

3 years ago
Crash Reports for hang | CleanupPerAppKey | MsgWaitForMultipleObjectsEx | combase.dll@0x3fab3
(Reporter)

Comment 5

3 years ago
https://crash-stats.mozilla.com/report/index/660cfe24-053b-4e68-b315-650822150616

Also in Firefox 38 ESR !!!


So when Firefox 3.1 ESR will be update I need change browser as i lost my work all time with this bug. Now new ESR has this bug too.

I need leave Firefox?

Comment 6

3 years ago
Your reports show Flash Player 17.0.0.188. Please update to the latest version — which is currently 18.0.0.160 — then post a comment whether you can still reproduce the issue.
Component: Untriaged → Plug-ins
Keywords: flashplayer, hang
Product: Firefox → Core

Updated

3 years ago
Severity: normal → critical

Updated

3 years ago
Crash Signature: hang | CleanupPerAppKey | MsgWaitForMultipleObjectsEx | combase.dll@0x3fab3
(Reporter)

Comment 7

3 years ago
Sorry, removed Firefox now.
I chenged the browser.

Is many month I see this issue on Firefox 38 now also ESR version is 38 and has this bug.
Seems to be fixxed in Firefox 40 but how many time i have to wait for it?

I can install Firefox developer and use this browser? Is safe? Maybe more thant version 38 who crash

Comment 8

3 years ago
(In reply to Marco from comment #7)
> Seems to be fixxed in Firefox 40 but how many time i have to wait for it?

http://release.mozilla.org/planning/2015/01/13/release-schedule.html
Crash Signature: hang | CleanupPerAppKey | MsgWaitForMultipleObjectsEx | combase.dll@0x3fab3 → [@ hang | CleanupPerAppKey | MsgWaitForMultipleObjectsEx | combase.dll@0x3fab3 ]
(Reporter)

Comment 9

3 years ago
Firefox 40 fix all this issue also Firefox 39
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.