[Android] Users can scroll to left in app details page

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

Avenir
Unspecified
Android
Points:
---

Details

(Whiteboard: [marketplace-transition], URL)

(Reporter)

Description

3 years ago
Prerequisites:
Android device(Nexus 5 , Android 5.1) , Nightly installed

Steps to reproduce:
1.On your android device go to marketplace.allizom.org
2.Open an app to its details page(https://marketplace.allizom.org/app/fruit-cut-ninja?src=popular)
3.Scroll to the left

Expected results:
Users are not able to scroll to the left

Actual results:
Page can be scrolled to the left 

Please see screencast of scrolled page : http://screencast.com/t/MTkaZVr7NG0

Updated

3 years ago
Priority: -- → P3

Updated

3 years ago
Target Milestone: 2015-06-16 → ---

Comment 1

3 years ago
Its happening when there are more than two screen shots, I assume the issue is with the caraousel.

Comment 2

2 years ago
Hi,I want to work on this bug.I am new to contributing towards mozilla.Could someone guide me through the build process and the location of the code related to this bug?
Thanks

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.