Bookmarks duplicate icons are not displayed properly

VERIFIED DUPLICATE of bug 113430

Status

SeaMonkey
Bookmarks & History
--
trivial
VERIFIED DUPLICATE of bug 113430
17 years ago
14 years ago

People

(Reporter: Olier, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When two bookmarks use the same icon, they don't show on startup. They are
displayed when the site is visited. Sometimes after that one or the other
disappears again. Also, they are not propagated to other navigator windows.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 113430 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Blocks: 120352

Updated

16 years ago
No longer blocks: 120352
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.