Remove old /contribute template

RESOLVED DUPLICATE of bug 1271422

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 1271422
3 years ago
2 years ago

People

(Reporter: agibson, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1777604], URL)

(Reporter)

Description

3 years ago
I'm not sure on the l10n state of this page, but we should follow suit for this page, like we did the home/sync/os pages, and remove the old template when it's no longer needed.

Will need to check with Flod when it is safe to do this.
(Reporter)

Updated

3 years ago
Whiteboard: [kb=1777604]
(Reporter)

Updated

3 years ago
Locales enabled on the old contribute page: ar, hr, ms, pl, ta, zh-CN.

Removing the old template means disabling the page, so we're stuck.

I'll try to send an email to dev-l10n-web and see if we can shorten this list.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271422
You need to log in before you can comment on or make changes to this bug.