Status

RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: tdn120, Unassigned)

Tracking

Lightning 3.3
x86_64
Linux

Details

(Whiteboard: [addon:Exchange EWS Provider])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.125 Safari/537.36

Steps to reproduce:

On Ubuntu 14.04, Lightning updated last week to 3.3.3.


Actual results:

I am unable to view email bodies.  I receive emails fine, and see full subjects in the message pane, but the email pane is just blank.


Expected results:

I should still be able to read my emails.

Updated

4 years ago
Component: Untriaged → General
Product: Thunderbird → Calendar
Version: 31 → Lightning 3.3

Comment 1

4 years ago
Where did you get Lightning from - Ubuntu package or AMO? Are there any messages in the error log (ctrl+shift+j)? Do the mails contain something in the body if you look at the source (ctrl+u)?
(Reporter)

Comment 2

4 years ago
> Where did you get Lightning from - Ubuntu package or AMO?
Add On Manager
> Are there any messages in the error log (ctrl+shift+j)?
Yep.  Errors:

Timestamp: 06/16/2015 02:46:58 PM
Error: TypeError: tab is undefined
Source File: chrome://messenger/content/tabmail.xml
Line: 1061

Timestamp: 06/16/2015 02:47:01 PM
Error: Please do not load stuff in the multimessage browser directly, use the SummaryFrameManager instead.
Source File: resource://gre/modules/summaryFrameManager.js
Line: 85

Many warnings too, but hard to discern what's relevant, and I can't copy all.

> Do the mails contain something in the body if you look at the source (ctrl+u)?
Yes, ctrl+u shows the body as part of the content.

Comment 3

4 years ago
In general, please use Lightning from the Ubuntu repo if you have Thunderbird from the same. 

What addons do you have installed? Can you please disbale all addons, check whether the issue goes away, then enable only Lightning again, and check once again?

Updated

4 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 4

4 years ago
Ah, there we go, it's actually the Exchange provider causing the issue.
Exchange EWS Provider 3.4.0~beta1, updated 6/10.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

4 years ago
How is this resolved?

Comment 6

4 years ago
As you mentioned in comment #4 this is not an issue of Lightning but the EWS provider. That is an external addon that is not tracked here on bmo. Please report any issues directly to the addon developer: https://github.com/Ericsson/exchangecalendar/issues
(Reporter)

Comment 7

4 years ago
Argh, so many moving parts!  Thanks for sticking with me :)

Submitted here: https://github.com/Ericsson/exchangecalendar/issues/237
(Reporter)

Comment 8

4 years ago
Update: resolved by installing v3.4.0-beta2.

Updated

4 years ago
Summary: Lightning 3.3.3 Breaks Email Viewing → Broken Email Viewing
Whiteboard: [addon:Exchange EWS Provider]

Updated

4 years ago
Duplicate of this bug: 1176219

Updated

4 years ago
Duplicate of this bug: 1184717
Duplicate of this bug: 1198859
You need to log in before you can comment on or make changes to this bug.