Generic .html/.htm icons

RESOLVED DUPLICATE of bug 88393

Status

RESOLVED DUPLICATE of bug 88393
17 years ago
10 years ago

People

(Reporter: jamiec, Assigned: hewitt)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla .9.7 on Mac OS X seems to use genric icons for .html and .htm files.
This seems to be because the icon file 129 is missing.

To reproduce this problem select a .htm or .html file in the Mac OS X finder.
Open the inspector (Apple I)
Select Open with application
Select Mozilla 0.9.7 as the application.
Click on Change all...

The icons will now be generic.

Looking in the Info.plist of the application there is a reference to a 129 icons
file that is missing in the resource directory.

Comment 1

17 years ago
->themes
Assignee: asa → hewitt
Component: Browser-General → Themes
QA Contact: doronr → pmac

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.