Comms and Productivity apps showing wrong theme color

RESOLVED DUPLICATE of bug 1175160

Status

Firefox OS
Gaia::System::Status bar, Utility tray, Notification
RESOLVED DUPLICATE of bug 1175160
3 years ago
3 years ago

People

(Reporter: mikehenrty, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.5+)

Details

(Whiteboard: [systemsfe])

Right now, these Gaia apps show only a white theme color (like settings), and not the expected orange and green.

Could this be fallout from bug 1168915?
[Blocking Requested - why for this release]:

Can we get a regression window?
blocking-b2g: --- → 3.0?
Keywords: regressionwindow-wanted
This is being looked at in bug 1175160 with a window underway. 
https://bugzilla.mozilla.org/show_bug.cgi?id=1175160#c2 calls out the same bug 1168915 as the probable cause.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175160
Per Comment 2, clear "regressionwindow-wanted".
Keywords: regressionwindow-wanted
blocking-b2g: 2.5? → 2.5+
You need to log in before you can comment on or make changes to this bug.