no normal screen button in full screen mode in Modern theme

VERIFIED DUPLICATE of bug 115183

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 115183
16 years ago
13 years ago

People

(Reporter: Ed Walczak, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

In Modern theme,full screen mode, there is no Normal Screen button to get back
to normal screen and F11 does not work. Closing and reopening Mozilla will still
put you into Full Screen mode.

Reproducible: Always
Steps to Reproduce:
Apply Modern Theme, go to full screen mode using either F11 or Apply Theme on
View menu, no Normal Screen button and F11 to retun to Normal Screen does not work.

Actual Results:  Locked into Full Screen Mode

Expected Results:

*** This bug has been marked as a duplicate of 115183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.