Keyboards shortcuts do not work with newly introduced preferences tab

RESOLVED DUPLICATE of bug 1170549

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1170549
3 years ago
3 years ago

People

(Reporter: Ajay Anand, Unassigned)

Tracking

38 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Accessibility is broken in the newly introduced "preferences tab".

A particular letter in each item in the preferences page is underlines but pressing the corresponding key does not activate that particular item.

I've been using keyboard shortcuts all the time to access/modify all the options on preferences panel, that was very fast. Now I am forced to point and click.
(Reporter)

Comment 1

3 years ago
For now, I've reverted to old popup preferences panel through

about:config >> browser.preferences.inContent >> false

But in a long run, I would appreciate keyboard shortcuts be fixed of preferences tab also as I appreciate the idea of tabbed preferences.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1170549
You need to log in before you can comment on or make changes to this bug.