[PP]Crash: Get Message, dismiss password prompt, select "x"

VERIFIED DUPLICATE of bug 11470

Status

P3
major
VERIFIED DUPLICATE of bug 11470
20 years ago
2 years ago

People

(Reporter: nbaca, Assigned: phil)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
1999081109M9: Linux/Redhat 6.0

Overview Description: With 1 POP account, Get Messages and it prompts for a
password. Dismiss this window by selecting the "x" box and the window remains on
the screen but it is blank. Select "x" one or two more times and a crash occurs.

Steps to Reproduce:
1. Configure a prefs.js file with 1 POP account.
2. Start Mail.
3. Select the "Get Messsage" button and it prompts for a password.
4. Dismiss the password window by selecting the "x" box and a grey blank window
appears.
5. Select the "x" box until it disappears (usually 1 or 2 times) and the crash
occurs.

Actual Results: Crash

Expected Results:The password window should have closed gracefully the first
time the "x" was selected.

Additional Builds and Platforms Tested On:

- Win32/NT4: When selecting the "x" after the password prompt appears the window
is redrawn using the image from the mail window. It remains on screen and I must
select the "x" 1 or 2 more times before the password window disappears. It does
not crash. Tried the same scenario but to dismiss the window I selected the
"Cancel" button. The Cancel button closes the window as expected.

- Mac 8.5.1: The password prompt appears but there is no "x" box. After
selecting the "Cancel" button the window closes as expected.

Workaround on Linux/Redhat 6.0: To dismiss the password prompt select the
"Cancel" button for it to close gracefully, as expected.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
Summary: [PP]Crash: Get Message, dismiss password prompt, select "x" → [PP]Crash: Get Message, dismiss password prompt, select "x"

Comment 1

20 years ago
I'm pretty sure this is a dup of 11470.

*** This bug has been marked as a duplicate of 11470 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Mark it Verified Duplicated.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.