Closed Bug 1175572 Opened 5 years ago Closed 5 years ago

Chrome crash dialog l10n key is wrong

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kgrandon, Assigned: kgrandon)

References

Details

Attachments

(1 file)

It's listed as crash-dialog-os2, but this key doesn't exist in the properties file.

We *do* have a crash-dialog2-os in the properties file, so I think we should be using that key.
Seems that this was caused by bug 811328.
Blocks: 811328
Comment on attachment 8623747 [details] [review]
[Pull Request] Update crash reporter l10n key

It's pretty clear that this is a bug, and the fix seems trivial enough to not warrant a review process. R=me.
Attachment #8623747 - Flags: review+
(Also choosing to match the js to the translations so we don't have to re-run translations here)
In master: https://github.com/mozilla-b2g/gaia/commit/b404c41c5471c31610e64defb74ec066b411e724
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.