Window Controls overlayed on first tab after exiting full screen mode.

RESOLVED DUPLICATE of bug 1173768

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1173768
3 years ago
3 years ago

People

(Reporter: tracy, Unassigned)

Tracking

({regression})

Trunk
Unspecified
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8623765 [details]
grab of window control buttons

This is not e10s specific.

STR's:

1) Go into full screen mode; View > Enter Full Screen or (Control + Command + f)
2) Leave full screen mode; View > Exit Full Screen or (Control + Command + f)

Expected results: Window returns to normal layout of window control buttons.

Tested results: The window control buttons are overlayed on the first tab. See attachment.

Work around is to resize the window manually
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173768
You need to log in before you can comment on or make changes to this bug.