Closed Bug 1175830 Opened 5 years ago Closed 5 years ago

Google Maps can not zoom in/out

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:2.5+)

VERIFIED DUPLICATE of bug 1150284
blocking-b2g 2.5+

People

(Reporter: askeing, Unassigned)

References

Details

(Whiteboard: [systemsfe])

The two fingers zoom in/out of Google Maps doesn't work on v3.0.

STR:
1. launch browser
2. open http://maps.google.com/
3. zoom in/out

Expected Result:
Can use two fingers to zoom in/out.

Actual Result:
two fingers zoom in/out doesn't work.
Build ID               20150616235851
Gaia Revision          f36b1c0a4fad5d64c4c8e52ac2ac525632a8e673
Gaia Date              2015-06-16 21:53:30
Gecko Revision         3c3d7b9c02a81114bb27142eb1a4fc177709217b
Gecko Version          41.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150616.234403
Firmware Date          Tue Jun 16 23:44:13 UTC 2015
Flags: needinfo?(hcheng)
It might be the same issue.
blocking-b2g: --- → 2.5?
Flags: needinfo?(hcheng)
See Also: → 1150284
Whiteboard: [systemsfe]
Base on https://bugzilla.mozilla.org/show_bug.cgi?id=1150284#c52 , it seems like the RC4 doesn't have this patch. (Comment 1 is RC1)

RC4:
Build ID               20150619225606
Gaia Revision          4c06ed88ddccaba8dc941e5006bd2a9e57306f07
Gaia Date              2015-06-19 22:17:18
Gecko Revision         7c1a6b1151a1539186b950a144387e2d7f378d1b
Gecko Version          41.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150619.224059
Firmware Date          Fri Jun 19 22:41:08 UTC 2015
Bootloader             s1
Peter, could you try if this bug does still exist in the latest aries-l build?
Flags: needinfo?(pbylenga)
Status: NEW → RESOLVED
blocking-b2g: 2.5? → 2.5+
Closed: 5 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE
Duplicate of bug: 1150284
Keywords: qawanted
Foxfood OTA1 RC2, Fixed

Build ID               20150707033152
Gaia Revision          e6506d68e01489b57616f8b74e8773f938ce62b3
Gaia Date              2015-07-06 18:14:41
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/e271ef4c49ae
Gecko Version          42.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150619.224059
Firmware Date          Fri Jun 19 22:41:08 UTC 2015
Bootloader             s1
Status: RESOLVED → VERIFIED
Flags: needinfo?(pbylenga)
Keywords: qawanted, verifyme
You need to log in before you can comment on or make changes to this bug.