Dropdown is blank after selecting item at tv.yahoo.com

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
--
major
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Blake Ross, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 12/31 comm

Steps to Reproduce:

1. Go to the url above, or to tv.yahoo.com, click on Local Listings
2. Select a different item in the cable provider dropdown.

Result: the dropdown is blank. Possibly unrelated is that pressing Go shows 
networking activity but also results in nothing (but this also happens if you 
don't change the item selection to blank).
(Reporter)

Comment 1

17 years ago
Nominating for machv as this makes yet _another_ Yahoo service, TV, unusable in 
our product.
Keywords: nsbeta1
(Assignee)

Comment 2

17 years ago
Awfully strange.  Further info:

- when you hit Back and then Forward your choice shows up
- minimize/maximize does *not* fix the problem, so it's not reflow
- regardless of whether you click "Go" immediately or after Back/Forward, the
status bar goes crazy with multiple connects and then stops, but the page does
not appear to change.
- the display problem does not occur when you take the relevant form and put it
into its own page (the whole form, from <form> to </form>).

Comment 3

17 years ago
confirming on linux 2002010111. Please change platform to "All".

Comment 4

17 years ago
John can you take a look? Plus, there seems to be a lot of assert on loading
this page.
Assignee: rods → jkeiser

Comment 5

17 years ago
Worksforme.  Build:  2002011103.  OS:  98se.
(Assignee)

Comment 6

17 years ago
Yes, WFM Linux 2002012108.  Strange.  Either they fixed it or we did.  Marking
WORKSFORME.  Reopen if problem recurs.  There's no point in leaving the bug open
if it doesn't since we no longer have a testcase.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
QA Contact: madhur → tpreston

Comment 7

16 years ago
Verfied WFM win2k trunk build 2002052809
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.