Firefox freezes when the site sysprofile.de is opened in a new tab

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: rgeisler, Unassigned)

Tracking

41 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20150731] )

Reporter

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150617030205

Steps to reproduce:

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0

There are already some tabs open.

Open the site 'http://sysprofile.de/' in a new tab.

If the page has been loaded once, Firefox works as usual, until it is restarted.


Actual results:

Firefox freezes for a few of seconds and do not react. 


Expected results:

Firefox should work as usual.
Reporter

Comment 1

4 years ago
The same problem with Version 38.0.5; Build-ID 20150525141253
Mozilla/5.0 (Windows NT 6.3; rv:38.0) Gecko/20100101 Firefox/38.0

The time until the browser reacts, is much longer
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
Reporter

Updated

4 years ago
Hardware: x86 → x86_64
I cannot reproduce this using Windows 7 64 bit
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150731004008

Changing status to WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20150731]
You need to log in before you can comment on or make changes to this bug.