Closed Bug 1175907 Opened 7 years ago Closed 7 years ago

A gray padding appears in my apps page when switching from to expanded view

Categories

(Marketplace Graveyard :: Consumer Pages, defect)

Avenir
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
2015-06-23

People

(Reporter: madalin.cotetiu, Assigned: trishul.goel)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

PR
46 bytes, text/x-github-pull-request
Details | Review
Steps to reproduce:
1. Open my apps page: https://marketplace-dev.allizom.org/purchases
2. Change the view from expanded.

Expected results:
There is no gray padding.

Actual results
A gray padding appears.

Notes/Issues:
Verified in FF41(Win7) in marketplace-dev.allizom.org
Screencast for this issue: http://screencast.com/t/nGZ95aTqf
This issue is probably a regression from: Bug 1171831
Bug 1171831 only changed the settings page so I don't think it's related. This could have to do with the min-height that gets set on #page.
Attached file PR
Yes its due to min height of #page, so adjusted the min-height of ul.app-list, kindly review the PR

PR: https://github.com/mozilla/fireplace/pull/1344
Updated PR with blank line
PR has been merged, can we mark it as resolved?
Flags: needinfo?(kngo)
Assignee: nobody → trishul.goel
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(kngo)
Resolution: --- → FIXED
Verified as fixed in FF42(Win7) in marketplace-dev.
Postfix screencast: http://screencast.com/t/lGtbzr1SG
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.