[RFE] Currently hightlighted bookmark's URL should display in status bar

VERIFIED DUPLICATE of bug 23460

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 23460
17 years ago
14 years ago

People

(Reporter: Matthew Cline, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When a bookmark is highlighted, in the bookmarks menu or in the bookmark
sidebar, it's URL should be displayed in the status bar.

Comment 1

17 years ago
This is a dupe of bug 23460.

*** This bug has been marked as a duplicate of 23460 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Yep.  Marking VERIFIED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.