Closed Bug 1176001 Opened 5 years ago Closed 5 years ago

Remove "unconfirmed target" output

Categories

(Core :: Panning and Zooming, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla41
Tracking Status
firefox41 --- fixed

People

(Reporter: kats, Assigned: kats)

Details

Attachments

(1 file)

Attached patch Trivial patchSplinter Review
I think this output has outlived its usefulness now, since people see it in logs and seem to think it's related to the bug they're investigating when most of the time it's benign.
Attachment #8624355 - Flags: review?(botond)
Attachment #8624355 - Flags: review?(botond) → review+
https://hg.mozilla.org/mozilla-central/rev/69d63551c4dd
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla41
You need to log in before you can comment on or make changes to this bug.