Entering the "image" keyword in bugzilla freezes Mozilla

RESOLVED DUPLICATE of bug 77460

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 77460
17 years ago
14 years ago

People

(Reporter: Vincent Lefevre, Assigned: asa)

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.7+) Gecko/20011230
BuildID:    2001123022

Entering the "image" keyword in bugzilla freezes Mozilla.

Reproducible: Sometimes
Steps to Reproduce:
1. Open http://bugzilla.mozilla.org/
2. Enter the word "image".
3. Click on Show.

Actual Results:  Mozilla loads the page and freezes. I have to kill it.

Expected Results:  It shouldn't freeze.
Are you sure that it freeze ?
Have you waited before you killed mozilla ?

Comment 2

17 years ago
Wfm with 2001123103/ Win98SE.
The resulting bug list contains 778 entries, so the reporter could see a
bandwidth rather than a browser problem.
this should be a dupe of bug 77460

Please reopen if you disagree..


*** This bug has been marked as a duplicate of 77460 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.