unable to push to ssh://gitolite3@git.mozilla.org/build/release-kickoff.git

RESOLVED DUPLICATE of bug 1176192

Status

Infrastructure & Operations
MOC: Service Requests
--
major
RESOLVED DUPLICATE of bug 1176192
3 years ago
3 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
I'm trying to land a change to this repository this morning and it looks like my access to this repository is busted:
➜  ship-it git:(master) git push origin master
Connection to git.mozilla.org closed by remote host.
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.


It looks like the SSH connection itself works:
➜  ship-it git:(master) ssh gitolite3@git.mozilla.org
Connection to git.mozilla.org closed by remote host.
Connection to git.mozilla.org closed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176192
You need to log in before you can comment on or make changes to this bug.