Provide a link to the specific job associated with a log

RESOLVED DUPLICATE of bug 1296553

Status

Tree Management
Treeherder: Log Viewer
P3
normal
RESOLVED DUPLICATE of bug 1296553
3 years ago
2 years ago

People

(Reporter: seth, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Right now you can click on the "revision" link to go to the Treeherder page associated with the revision that the log came from, but that revision may have run huge numbers of jobs. It'd be preferable if there was a deep link so that the specific job associated with the log would already be selected.
Agreed :) We should be able to jump back and forth.
Priority: -- → P3

Updated

3 years ago
Depends on: 1057707

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1296553

Updated

2 years ago
No longer depends on: 1057707
You need to log in before you can comment on or make changes to this bug.