CTRL + K only occasionally jumps to the search box

RESOLVED DUPLICATE of bug 1176929

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 1176929
3 years ago
3 years ago

People

(Reporter: Tobias Lippert, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150605133456

Steps to reproduce:

CTRL + K used to jump to the search box in the upper right corner.
With the latest patches, this only occasionally happens.

Steps to reproduce:
Press CTRL + K


Actual results:

Sometime nothing (e.g., when the search box in the top rightern corner has focus on reddit.com) , sometimes it jumps to the search box


Expected results:

Always jump to the search box. This was the behavior before, and is, e.g., on Chrome

Updated

3 years ago
Component: Untriaged → Keyboard: Navigation
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176929
You need to log in before you can comment on or make changes to this bug.