caps lock key is not working

VERIFIED INVALID

Status

VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: sumantnsumant, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
1. wordpad is opened.
2. capslock key is pressed once and a word is typed.
EXPECTED RESULT :- all letters in the word should be in upper case.
ACTUAL RESULT   :- no letter was in upper case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176385

Updated

3 years ago
Status: RESOLVED → VERIFIED
Component: Keyboard: Navigation → General
Product: Core → Invalid Bugs
Severity: blocker → normal
OS: Windows 8 → Unspecified
Hardware: All → Unspecified
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.