Status

()

VERIFIED DUPLICATE of bug 99461
17 years ago
17 years ago

People

(Reporter: mystiq, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
Quite simply, the far right table in this page is overlapping the middle table.
I have no idea why. IE spaces them automatically so this would never happen.
Looks very similar to bug 110253 and 14984.

Comment 1

17 years ago
Reporter: is this the URL http://www.planetquake.com/magicstudios/news.html
you saw the problem with? what build ID where you using?
WFM, build 2002-01-01-03 (trunk) on Windows 98 SE.
(Reporter)

Comment 2

17 years ago
Latest nightly build. 2002010103 on Windows 2000.
And yes, the url is http://www.planetquake.com/magicstudios/news.html
(index.html has a problem in Netscape 6.x, but not in Mozilla)
are the tables in question using the align attribute?

Comment 4

17 years ago
I am seeing the problem with the right most table which has CQB quick news 
applet. This applet extends beyond the browser window. The table is using the 
align=right attribute...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
-->attinasi, based on last comment.
Assignee: karnaze → attinasi
sounds like a duplicate of a floater bug waterson already has...
Whiteboard: DUPEME

Comment 7

17 years ago
Probably a dup of bug 99461. Marking dependent for now.
Depends on: 99461

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 99461 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
No longer depends on: 99461
Resolution: --- → DUPLICATE

Comment 9

17 years ago
 Verified this bug is a dupe and fixed by 99461
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.