drag attachment from nautilus to attachments does not work

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: jmcbride, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

Dragging an attachment from the Nautilus finder to the attachments are of the
email composition window no longer works. When I try to send the mail, I get a
popup "Confirm: There was a problem including the file whatever.jpg in the
message. Would you like to continue sending the message without this file?"

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla; compose an email.
2.Start Nautilus.
3.Use Nautilus to navigate to a jpg file.
4.drag and drop the jpg file to the the "attachments" area of the email.

Actual Results:  The file is listed in the attachments area, but the email will
fail.

Expected Results:  The attachment should send fine.

I can reproduce this problem on two RedHat 7.2 boxes.

Mozilla 0.9.2.1 and Mozilla 0.9.3 do NOT exhibit the problem.

Mozilla 0.9.6 and Mozilla 0.9.7 BOTH exhibit the problem.

Comment 1

17 years ago
to esther-> attachments.
QA Contact: sheelar → esther

Comment 2

17 years ago
This works for me (2002041707 Nautilus 1.06). Reporter (John McBride), do you
still see this problem in recent builds (0.9.9 or a nightly build)?

Comment 3

16 years ago
Marking bug WORKSFORME due to request to the reporter for further information
without a response for more than one month. Reporter (John McBride) if you
can reproduce this bug in a recent Mozilla (1.0 or a newer nightly) please
reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.