figure out an output log parsing bit of code for tcheck2 to work with phonedash and treeherder

RESOLVED DUPLICATE of bug 1172108

Status

RESOLVED DUPLICATE of bug 1172108
3 years ago
3 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
currently we output:
__start_report<completeness>__end_report
__start_timestamp<secs>__end_timestamp

we care about the completeness score, so we should be able to parse the logcat output and find mentions of this, then report it properly to servers.
(Reporter)

Comment 1

3 years ago
this is actually resolved in a prototype script:
https://github.com/jmaher/autophone/blob/talos/tests/robocop.py

which will be handled in bug 1172108
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1172108
You need to log in before you can comment on or make changes to this bug.