Exiting full screen mode on a webm video will display the previously visited webpage in full screen

RESOLVED DUPLICATE of bug 1178365

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1178365
3 years ago
3 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

({regression})

41 Branch
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox40 unaffected, firefox41- fixed, fennec41+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8625275 [details]
Screenshot from 2015-06-22 15:04:45.png

Steps to reproduce:
1. Go to a webpage
2. In the same tab go to http://people.mozilla.com/~nhirata/html_tp/elephants-dream.webm
2. Enter Full Screen
3. Press "Back" to exit full screen

Expected results;
- The page visited at step 1 is correctly displayed

Actual results:
- The page visited at step 1 is displayed in full screen

Note:
- regression:
10-06 not affected
11-06 affected

pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=5787d784485e&tochange=bfd82015df48
[Tracking Requested - why for this release]:
tracking-fennec: --- → ?
status-firefox40: --- → unaffected
tracking-firefox41: --- → ?

Comment 2

3 years ago
Adding a tracking flag for FF41 as this is a regression.
tracking-firefox41: ? → +

Comment 3

3 years ago
Anthony, Ralph: This bug was deemed severe by QE team in their Aurora Sign-off testing. Would you be able to help find an owner who can investigate and perhaps work on a fix soon?
Flags: needinfo?(giles)
Flags: needinfo?(ajones)
This is an Android fullscreen issue and unrelated to video. James - who should this be directed to?
Flags: needinfo?(snorp)
Flags: needinfo?(giles)
Flags: needinfo?(ajones)
Yeah fullscreen is completely hosed right now. I'm going to dup this to bug 1178365.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(snorp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1178365
tracking-fennec: ? → 41+

Comment 6

3 years ago
Removing tracking for FF41 as this was fixed in bug 1178365. Also matching status-firefox41 here.
status-firefox41: affected → fixed
tracking-firefox41: + → -
You need to log in before you can comment on or make changes to this bug.