Add missed Win10 media queries

RESOLVED FIXED in Thunderbird 42.0

Status

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Paenglab, Assigned: Paenglab)

Tracking

unspecified
Thunderbird 42.0
All
Windows 10

Thunderbird Tracking Flags

(thunderbird39 wontfix, thunderbird40 fixed, thunderbird41 fixed, thunderbird42 fixed, thunderbird_esr3839+ fixed)

Details

Attachments

(1 attachment)

Bug 1172240 added media queries for Windows 10. Unfortunately I missed one query and need to fix one to work only when compositor is enabled.
Simple fix.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8625307 - Flags: review?(bwinton)
Comment on attachment 8625307 [details] [diff] [review]
Win10followup.patch

Review of attachment 8625307 [details] [diff] [review]:
-----------------------------------------------------------------

rs=me, to get it into the next build…
Attachment #8625307 - Flags: review?(bwinton) → review+
Keywords: checkin-needed
Comment on attachment 8625307 [details] [diff] [review]
Win10followup.patch

[Approval Request Comment]
Regression caused by (bug #): Bug 1172240
User impact if declined: a border on the left and right on menubar on Win7-8 Classic
Testing completed (on c-c, etc.): awaiting check-in on c-c
Risk to taking this patch (and alternatives if risky): Low, only CSS changes
Attachment #8625307 - Flags: approval-comm-esr38?
Attachment #8625307 - Flags: approval-comm-beta?
Attachment #8625307 - Flags: approval-comm-aurora?
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 42.0
You need to log in before you can comment on or make changes to this bug.